De C1 die we tot 2018 geleverd hebben is gebaseerd op Android 4. Dit wordt niet langer ondersteund, omdat Android 4 niet voldoende beveiliging biedt voor gegevens uitwisseling over internet. We hebben een beveiligings machine toegevoegd aan de (oude) C1, maar deze maakt het uitwisselen van gegevens traag. Hierdoor kan de C1 alleen gebruikt worden door mensen die weinig gegevens via de reader uitwisselen. Dat zijn dus veehouders tot 200 dieren, of veehouders die niet met groepen werken. Het is voor jou en ons uiteraard een enorme teleurstelling dat de eerste versie van de C1 enkele jaren na zijn introductie reeds door de (technologische) ontwikkelingen is ingehaald.


Om je toch van de gemakken van de Litams app + reader gebruik te laten maken, kunnen we jouw C1 graag vervangen door een andere reader. Kijk op www.litams.com/aanbiedingen of ga naar de pagina waar de inruilwaarde van de oude C1 staat.


De C1 die we sinds 2019 leveren is gebaseerd op Android 8. Deze C1 voldoet aan alle eisen en kan nog vele jaren gebruikt worden.